Probleem met mijn Audio! Hellup!

Dump hier alles omtrent je ICE perikelen

Probleem met mijn Audio! Hellup!

Postby sj0ertum » Tue 2 Mar 2010 19:16

Beste mensen....

Thx dat je even met me mee wil denken!

Hetvolgende: Ik heb mijn radio ter reparatie aangeboden omdat deze het signaal vanuit de rca uitgang naar de versterker niet goed doorgeeft. Er zitten 2 hoedenplank speakers op aangesloten (kanaal 1 & 2) en de subwoofer zit op kanaal 5(mono) aangesloten. Echter, 1 speaker doet het niet...en de subwoofer half en klinkt niet goed.

Ik heb toen een oudere radio-cdspeler aangesloten en hierop werkt de versterker perfect, echter...de speakers in mijn deuren die direct via de ISO stekker op de radio zitten haperen. Stotterend komt het geluid eruit. Ik heb het gevoel dat wanneer ik de ISO stekker van de speakers aansluit op de radio dat de speakers en sub op mijn versterker het ook slechter gaan doen.

Kan het zijn dat mijn ISO stekker van de speakers of de bekabeling kapot is en hierdoor mijn versterker ook slecht gaat spelen? Staat deze audio ISO uitgang in verbinding met de RCA uitgang?
Ik begin nu namelijk te twijfelen omdat ik de radio heb terug gekregen, en er niets veranderd was...toen hebben we hem in de saturn aangesloten en het werkte perfect! Iemand van de saturn heeft meegekeken in de auto en zag dat het dus niet goed werkte in mijn auto.
Hij is dus voor 2e keer terug gestuurd, maar ik twijfel nu of dat nodig is.

Kan het dus zijn dat wanneer er een fout in mijn audio ISO stekker is en wanneer ik deze aansluit, dat mijn versterker slechter signaal binnen krijgt? Ik heb namelijk niet getest om mijn radio die dus terug is aan te sluiten zonder die ene ISO stekker.

Het is niet de versterker en/of de bekabeling naar de versterker.

Alvast super bedankt!
Sjoerd
sj0ertum
 
Posts: 23
Joined: Wed 7 Jan 2009 13:28

Postby Tom » Tue 2 Mar 2010 22:43

van je iso heb je dus eigenlijk alleen je spanning en massa nodig. RCA hebben normaal niets met iso te maken volgens mij. Alle kabels en connectoren zijn goed? goede voedingskabels van de versterker?

En als je voorspeakers het niet goed doen dan zul je dat traject eens moeten bekijken. Waarom zitten deze eigenlijk niet op kanaal 3 en 4?
Ex GT Turbo, Ex Clio Williams
User avatar
Tom
Moderator
 
Donateur
Posts: 25344
Joined: Fri 8 Mar 2002 0:00
Location: 's-Hertogenbosch
Car: MB

Postby sj0ertum » Wed 3 Mar 2010 8:04

Jaah ok, maar je hebt 2 ISO stekkers.
Ik heb het over de ISO stekker van de Audio, waar dus de speaker kabels op aan zitten gesloten :wink: .
De voorspeakers zitten niet op kanaal 3 en 4 omdat ik nog geen zin heb gehad om nieuwe kabels in mijn deuren te peuteren.
sj0ertum
 
Posts: 23
Joined: Wed 7 Jan 2009 13:28

Postby Gabri van der Veen » Wed 3 Mar 2010 9:32

wat voor radio heb je eigenlijk?
Gabri van der Veen
Über-Spammer
 
Posts: 12475
Joined: Tue 22 Jul 2003 19:43
Location: Leeuwarden

Postby Robke » Wed 3 Mar 2010 9:43

Dan moet je even meten of je ergens kortsluiting hebt of dat er een luidsprekerdraad aan massa ligt ofzo. Misschien zit er wel teveel vocht in de luidspreker of is deze kapot.
Robke
 
Posts: 6061
Joined: Sat 12 Jan 2002 0:00
Location: d'n Berg
Car: Lexus IS250

Postby sj0ertum » Wed 3 Mar 2010 10:05

Ik hoop dat het is opgelost....
Omdat ik de hoedenplank speakers nu op de versterker zitten aangesloten, worden de kabels die vanuit mijn radio naar mijn speakers achter liepen niet meer gebruikt. Deze zaten nog wel op de ISO stekker aangesloten. Ik heb die kabels weggefrommeld. Deze maakten denk ik kortsluiting op mijn chassis/massa. Ik heb deze kabels geheel losgehaald van de ISO stekker en nu werkt de huidige vervangende radio wel goed....

Het is nu even afwachten of het allemaal weer werkt als mijn radio terug is van de reparatie. Ik hoop het wel, want anders is het wel een erg lullig mankement :p
sj0ertum
 
Posts: 23
Joined: Wed 7 Jan 2009 13:28

Return to Audio



Powered by phpBB® Forum Software © phpBB Group